Premium Support Phone Service Outage
Incident Report for JumpCloud
Resolved
An outage of JumpCloud phone service (Five9) occurred from 11:11 AM MST, and was resolved at 1:13 PM MST. All operations after 1:13 PM MST have returned to normal, and the issue is currently considered resolved.
Posted Jan 04, 2023 - 23:20 MST
Update
JumpCloud Support phone lines are operational on a backup server while the vendor works on a long term fix. We will provide another update once the permanent fix is confirmed by the vendor.
Posted Jan 04, 2023 - 13:29 MST
Monitoring
We are working closely with the vendor to restore our phone service but do not have an ETA on a return to service.

Premium Support Customers are encouraged to submit cases through the Administration Portal and LiveChat.
Posted Jan 04, 2023 - 13:05 MST
Identified
An issue has been identified with the phone service used for JumpCloud Premium Support. At this time customers are not able to complete calls to the JumpCloud Customer Support line. We are working with our vendor to resolve this issue as quickly as possible.

Until this issue is resolved you can submit any new cases via the Administration Portal. You can find details on how to submit cases here: https://support.jumpcloud.com/s/article/Using-the-JumpCloud-Case-Portal.
Posted Jan 04, 2023 - 12:12 MST
This incident affected: Premium Support Phone Service.