Degraded Console Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 11, 2018 - 15:22 MDT
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Oct 11, 2018 - 15:09 MDT
Monitoring
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted about 1 year ago. Oct 11, 2018 - 15:09 MDT
This incident affected: Console.