Degraded System Insights Service

Incident Report for JumpCloud

Resolved

This issue has been resolved and service has now returned to normal.
Posted Jun 05, 2025 - 09:26 MDT

Monitoring

We have implemented the fix for the issue with System Insights displaying incomplete Local User Information in the Admin Console.
We will continue to monitor this and once we are sure this is resolved will proceed to resolve the incident.
Posted Jun 05, 2025 - 09:08 MDT

Identified

We have identified the issue with System Insights displaying incomplete Local User Information in the Admin Console and are currently working on implementing a fix.
We will report back as soon as we have any further update.
Posted Jun 05, 2025 - 08:30 MDT

Update

We are continuing to investigate the issue with System Insights displaying incomplete Local User Information in the Admin Console.
We will report back as soon as we have an update. We apologize for any disruption this may cause.
Thank you,
Posted Jun 05, 2025 - 08:00 MDT

Investigating

We are currently investigating an issue with System Insights displaying incorrect Local User Information in the Admin Console.
We will report back as soon as we have an update. We apologize for any disruption this may cause.
Thank you,
Posted Jun 05, 2025 - 07:13 MDT
This incident affected: System Insights.