Degraded Console Service- Policies
Incident Report for JumpCloud
Resolved
An outage of the Policies section of JumpCloud's Administrator Console at https://console.jumpcloud.com/ occurred from 15:50 MST, and was resolved at 17:12 MST. All operations after 17:09 MST have returned to normal, and the issue is currently considered resolved.
Posted Mar 05, 2020 - 17:14 MST
Investigating
We're currently investigating reports of Policies not fully displaying in JumpCloud's Administrator Console, https://console.jumpcloud.com/ . We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Mar 05, 2020 - 15:50 MST
This incident affected: Admin Console.