SCIM Service increased error rates
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted May 22, 2023 - 14:31 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 14:06 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 13:56 MDT
Investigating
We are currently investigating increased error rates with our SCIM service. There may be delays with the propagating of SCIM data.
Posted May 22, 2023 - 13:39 MDT
This incident affected: SCIM.