3rd Party Issue: Support Site Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved and support.jumpcloud.com is now fully operational.
Posted May 11, 2021 - 19:15 MDT
Identified
We have identified a third party issue with Salesforce that is preventing support.jumpcloud.com from loading properly. During this time responses to support requests may also be delayed. We are monitoring this issue closely and will update the status once the 3rd party issue is resolved.
Posted May 11, 2021 - 17:57 MDT
Investigating
We're currently investigating reports of degraded performance on our Support Site (support.jumpcloud.com) due to a 3rd party issue. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted May 11, 2021 - 15:30 MDT
This incident affected: Premium Support Services.