Intermittent SSO Application Degradation
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 08:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 08:19 MDT
Investigating
We are seeing intermittent spikes in error rates around some of our application endpoints and are currently investigating.
Posted Oct 13, 2022 - 07:00 MDT
This incident affected: SCIM and SSO.