Propagation Degradation on Endpoints
Incident Report for JumpCloud
Resolved
A degradation of JumpCloud Endpoint data propagation occurred from 18:25 MDT, and was resolved at 21:00 MDT. All operations after 21:00 MDT have returned to normal, and the issue is currently considered resolved. No data loss occurred but changes would have been delayed during this window.
Posted Feb 13, 2020 - 21:27 MST
Investigating
We are currently investigating an issue with degradation in propagating data to endpoints.
Posted Feb 13, 2020 - 19:58 MST
This incident affected: Directory Insights, G Suite Integration, LDAP, Office 365 Integration, RADIUS, and SSO.