Degraded Directory Insights
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 23:16 MDT
Investigating
We're investigating reports of degraded performance or intermittent connection issues with JumpCloud's Directory Insights service. We are investigating the cause of the issue and will update the status when resolved.
Posted Sep 27, 2023 - 22:57 MDT
This incident affected: Directory Insights.