Degraded LDAP Propagation
Incident Report for JumpCloud
Resolved
A fix has been applied and LDAP propagation is now working normally. We apologize for any inconvenience.
Posted Apr 17, 2020 - 05:05 MDT
Investigating
We have identified an issue with LDAP propagation due to likely issues with our cloud provider. Changes to LDAP are failing at this time. We apologize for any inconvenience.
Posted Apr 17, 2020 - 04:03 MDT
This incident affected: LDAP.