Device and User Group display issues
Incident Report for JumpCloud
Postmortem

JumpCloud Incident Report (WIP)

Date: 2022-05-31

Date of Incident: 2022-05-26

Description: RCA for JumpCloud Device Details Aside

Root Cause:

At this time, a large spike in CPU utilization degraded one of JumpCloud’s databases that handles these requests. Related container services were restarted which normalized CPU. Currently the cause of the spike is still under investigation, once we complete our internal PIR, we will update this issue.

Posted May 31, 2022 - 16:32 MDT

Resolved
This incident has been resolved.
Posted May 26, 2022 - 09:48 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 26, 2022 - 09:43 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2022 - 09:43 MDT
Investigating
We are currently investigating an issue with delays with presenting device details and user groups in the management aside. We will report back as soon as we have an update. We apologize for any disruption this may cause.
Posted May 26, 2022 - 09:33 MDT
This incident affected: Admin Console.