Degraded System Insights

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 18:34 MDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 30, 2025 - 18:15 MDT

Update

We are still investigating the issue impacting System Insights.
Posted Jun 30, 2025 - 17:06 MDT

Investigating

We are currently investigating an issue impacting System Insights.
Posted Jun 30, 2025 - 16:10 MDT
This incident affected: System Insights.