SCIM Group Membership Sync Delay
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 08:05 MDT
Monitoring
We've implemented a fix and the message backlog has stabilized. We are still working through a number of dispatches for Group Membership, and will continue to monitor.
Posted Oct 21, 2022 - 22:14 MDT
Investigating
We are currently seeing a delay with SCIM Group Membership Sync. Dispatches are processing, but not at the expected rate. We will monitor and update as we know more.
Posted Oct 21, 2022 - 13:47 MDT
This incident affected: SCIM.