JumpCloud Device Agent Issue on MacOS Catalina
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Aug 26, 2022 - 13:05 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2022 - 12:17 MDT
Investigating
JumpCloud is aware of an Agent issue affecting a small number of older MacOS Catalina devices.

Versions identified are:
10.15.0
10.15.1
10.15.2
10.15.3

We have deployed a fix to those devices, and are monitoring the results. If you experience issues with users being unable to login to those devices, please contact support@jumpcloud.com.
Posted Aug 26, 2022 - 11:20 MDT
This incident affected: Agent.