This incident is now marked as resolved following the update at CloudFlare status page - https://www.cloudflarestatus.com/ (Past Incidents).
Posted Aug 28, 2025 - 06:19 MDT
Monitoring
CloudFlare has implemented a fix and the admin and user consoles are accessible now from the affected region. We are monitoring and will mark this as resolved as soon as CloudFlare confirms resolution.
Posted Aug 28, 2025 - 06:02 MDT
Identified
CloudFlare is reporting Network Performance issues in the Jakarta region. CloudFlare is working to resolve the issue. More information can be found at https://www.cloudflarestatus.com/
Posted Aug 28, 2025 - 05:56 MDT
Investigating
We're currently investigating reports of an accessibility outage with JumpCloud's Console Service for Admin and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Aug 28, 2025 - 05:46 MDT
This incident affected: Admin Console and User Console.