SCIM Group Membership Dispatching Delays
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 07:03 MDT
Monitoring
We are currently experiencing an abnormally high volume of SCIM group membership messages. These are processing normally, and without error, but some customers may experience a delay with dispatches to SCIM Group Memberships.
Posted Aug 10, 2022 - 15:24 MDT
This incident affected: SCIM.