Increased error rate from Apple's VPP
Incident Report for JumpCloud
Resolved
Apple has resolved their VPP outage and we also confirmed success from their API.
Posted Aug 16, 2023 - 20:04 MDT
Identified
Apple has identified an outage with their Volume Purchase Program, and we continue to work with them on updates. Status for that outage can be monitored here:
https://www.apple.com/support/systemstatus/
Posted Aug 16, 2023 - 19:46 MDT
Investigating
JumpCloud is currently receiving errors from Apple’s Volume Purchase Program API that indicate a problem at Apple. Admins will not be able to add new applications for distribution, or view detail information associated with individual App Store apps. We are working with Apple to resolve this issue.
Posted Aug 16, 2023 - 18:14 MDT
This incident affected: MDM.