Console Service Outage
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/ occurred from 4:19PM MDT, and was resolved at 4:29PM MDT. All operations after 4:29PM MDT have returned to normal, and the issue is currently considered resolved.
Posted 10 months ago. Aug 21, 2018 - 16:40 MDT
Investigating
We're currently investigating reports of an accessibility outage with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted 10 months ago. Aug 21, 2018 - 16:26 MDT
This incident affected: Console.