Degraded LDAP performance
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 07:50 MDT
Investigating
We are currently investigating reports of degraded LDAP performance.
Posted Apr 22, 2020 - 06:49 MDT
This incident affected: LDAP.