Admin Console Degraded Performance
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 13:47 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2022 - 12:36 MST
Update
The increase in error rates does not appear to be causing issues with access to Admin Portal at this time. We are still investigating and have taken steps to increase capacity.
Posted Nov 28, 2022 - 07:32 MST
Investigating
We are currently investigating an issue with increased error rates with the Admin Console. Some users may experience slower response times or errors which will require a retry.
Posted Nov 28, 2022 - 04:48 MST
This incident affected: Admin Console.