Degraded Console Service
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/ occurred from 3:30AM MDT, and was resolved at 6:30AM MDT. All operations after 6:30AM MDT have returned to normal, and the issue is currently considered resolved.
Posted Jul 08, 2021 - 06:31 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jul 08, 2021 - 03:36 MDT
This incident affected: Console.