Degraded System Insights
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's System Insights occurred from 8:10 MST, and was resolved at 9:43 MST. All operations after 9:43 MST have returned to normal, and the issue is currently considered resolved.
Posted Mar 05, 2020 - 09:54 MST
Update
We are continuing to investigate this issue and will provide updates as soon as we have more information.
Posted Mar 05, 2020 - 09:41 MST
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's System Insights Service, via https://console.jumpcloud.com/ and API. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Mar 05, 2020 - 08:10 MST
This incident affected: System Insights.