Support Site Outage
Incident Report for JumpCloud
Resolved
The JumpCloud Support Portal has been confirmed back online and the current issue has been resolved.
Posted Nov 06, 2019 - 15:58 MST
Update
We are continuing to work on a fix for this issue.
Posted Nov 06, 2019 - 13:25 MST
Identified
This issue appears to be related to an on-going outage with Salesforce with multiple organizations affected. We will continue to monitor the issue and update the status as soon as the service has been restored.
Posted Nov 06, 2019 - 13:24 MST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 13:12 MST
Investigating
We are currently investigating an outage of our support.jumpcloud.com site.
Posted Nov 06, 2019 - 13:12 MST
This incident affected: Premium Support Services.