Console login intermittently displaying white screen
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 10:31 MST
Monitoring
A fix has been implemented and we are monitoring the results. We will report back as soon as we have an update.
Posted Jan 07, 2022 - 09:49 MST
Identified
We have identified the issue and are implementing a fix. We will report back as soon as we have an update, or in 30 minutes
Posted Jan 07, 2022 - 09:09 MST
Investigating
We are currently investigating an issue with a white screen being displayed intermittently on login. We will report back as soon as we have an update, or in 30 minutes. We apologize for any disruption this may cause.
Posted Jan 07, 2022 - 08:55 MST
This incident affected: Admin Console and User Console.