Console Service Outage
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's Admin Console for Systems (https://console.jumpcloud.com/#/systems) occurred from 3:04 PM MT, and was resolved at 5:05 PM MT. All operations after 5:05 PM MT have returned to normal, and the issue is currently considered resolved.
Posted Sep 01, 2020 - 17:07 MDT
Identified
The issue has been identified and a fix is being tested.
Posted Sep 01, 2020 - 16:23 MDT
Update
We are continuing to investigate this issue.
Posted Sep 01, 2020 - 16:18 MDT
Update
We are continuing to investigate this issue. Navigating directly to https://console.jumpcloud.com/#/devices will load system objects as expected.
Posted Sep 01, 2020 - 15:32 MDT
Investigating
We're currently investigating reports of an accessibility outage within the Systems tab of the JumpCloud Admin console. We are working to investigate the cause of the issue and will update the status event once resolved.
Posted Sep 01, 2020 - 15:26 MDT
This incident affected: Console.