Android Device Enrollment Issues
Incident Report for JumpCloud
Resolved
This incident is now considered resolved and new Android device enrollments should be completing successfully.
Posted Oct 27, 2023 - 16:47 MDT
Identified
The issue has been identified and we are working on a fix. We are seeing issues with new enrollments of company-owned Android devices via the JumpCloud Admin console. New Android enrollments via the JumpCloud User Console are continuing to function properly.
Posted Oct 27, 2023 - 09:16 MDT
Investigating
We are experiencing issues with new enrollments of company-owned Android devices via the JumpCloud Admin console. New Android enrollments via the JumpCloud User Console are continuing to function properly.
Posted Oct 27, 2023 - 07:10 MDT
This incident affected: Android EMM.