Degraded Service Support Site
Incident Report for JumpCloud
Resolved
This incident is now considered resolved.
Posted Sep 21, 2020 - 13:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2020 - 12:49 MDT
Identified
We have identified that the incident is related to an ongoing issue with Salesforce Communities. We are monitoring the status of this issue closely and will update as soon as Salesforce has implemented a fix. As a workaround please use https://jumpcloud-support.force.com/support/s/ to navigate to knowledge base articles. Embedded links in KB's will still reference the default domain that is impacted, so please independently search for those links or update url to the workaround domain.
Posted Sep 21, 2020 - 11:43 MDT
Update
The default support site https://support.jumpcloud.com/support/s/ is currently experiencing issues. As a workaround please use https://jumpcloud-support.force.com/support/s/ at the moment. Embedded links in KB's will still reference the default domain that is impacted, so please independently search for those links or update url to the workaround domain.
Posted Sep 21, 2020 - 10:59 MDT
Investigating
We are currently investigating the issue.
Posted Sep 21, 2020 - 10:51 MDT
This incident affected: Premium Support Services.