Degraded G Suite Directory Service
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's G Suite Directory Service occurred from 9:04 AM MDT, and was resolved at 11:58 AM MDT. All operations after 11:58 AM MDT have returned to normal, and the issue is currently considered resolved.
Posted Mar 05, 2020 - 12:07 MST
Update
We are continuing to investigate the issue with JumpCloud's G Suite Directory Service and will provide updates as soon as we have more information.
Posted Mar 05, 2020 - 10:20 MST
Investigating
We're currently investigating reports of degraded performance or intermittent synchronization issues with JumpCloud's G Suite Directory Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Mar 05, 2020 - 09:04 MST
This incident affected: G Suite Integration.