Premium Chat Support Outage
Incident Report for JumpCloud
Resolved
This issue has been fully resolved. We do not expect any additional interrupts in service.
Posted May 07, 2024 - 12:09 MDT
Update
Customers can still reach JumpCloud support via Premium Phone Support or by submitting a case via email or through the admin portal. Details on how to contact support can be found here; https://jumpcloud.com/support/contact-jumpcloud-support
Posted May 07, 2024 - 09:29 MDT
Identified
We are currently experiencing issues with our Premium Support Chat tool. This is preventing us from replying to chat requests. We are working with the vendor to get this resolved as quickly as possible.
Posted May 07, 2024 - 09:18 MDT
This incident affected: Support Services (Chat Support).