Increased error rates on some provisioning and enrollment services

Incident Report for JumpCloud

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 12:09 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2024 - 12:02 MDT

Identified

Some customers may experience provisioning or enrollment issues and see a generic "identity provider error". We've identified this issue and are in the process of implementing a fix. We will update this issue as we know more.
Posted Jul 31, 2024 - 11:20 MDT
This incident affected: MDM.