Degraded Agent Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 12:22 MDT
Investigating
We're currently investigating edge cases of failed logins on devices. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Jun 17, 2024 - 11:07 MDT
This incident affected: Agent.