3rd Party Issue: Support Site Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved. The JumpCloud Support site (support.jumpcloud.com) is now fully accessible.
Posted Aug 19, 2021 - 17:31 MDT
Update
We are continuing to work with Salesforce to restore functionality to https://support.jumpcloud.com/support/s/. Please continue to use https://jumpcloud-support.force.com/support/s/ as a workaround to access knowledge base articles. We will provide another update when we have more information or the third party issue is resolved.
Posted Aug 19, 2021 - 16:51 MDT
Update
Salesforce is continuing to work on implementing a fix. Please continue to use https://jumpcloud-support.force.com/support/s/ as a workaround for the degraded service with https://support.jumpcloud.com/support/s/. We will update status as soon as the incident is resolved or we have more information.
Posted Aug 19, 2021 - 09:53 MDT
Identified
Salesforce, the third party, has indicated that a fix was unsuccessful. They are aware of the issue and actively working on deploying another fix. https://support.jumpcloud.com/support/s/ is still experiencing degraded service. In the meantime, please continue to use https://jumpcloud-support.force.com/support/s/ as a temporary workaround. We will provide another update when Salesforce has resolved the issues on their end.
Posted Aug 19, 2021 - 08:00 MDT
Monitoring
The 3rd party provider has identified the issue and a fix has been implemented. We will continue to monitor our support site performance and will update the status event once the fix has been confirmed.
Posted Aug 19, 2021 - 05:56 MDT
Update
We're currently investigating reports of degraded performance on our Support Site (support.jumpcloud.com) due to a 3rd party issue. This issue is also affecting email correspondence with support@jumpcloud.com. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Aug 19, 2021 - 01:18 MDT
Investigating
The default support site https://support.jumpcloud.com/support/s/ is currently experiencing issues. As a workaround please use https://jumpcloud-support.force.com/support/s/ at the moment. Embedded links in KB's will still reference the default domain that is impacted, so please independently search for those links or update url to the workaround domain.
Posted Aug 19, 2021 - 00:56 MDT
This incident affected: Premium Support Services.