Degraded Office 365 Directory Service
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 09:08 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2023 - 08:47 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2023 - 17:18 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2023 - 14:48 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent synchronization issues with JumpCloud's Office 365 Directory Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Oct 11, 2023 - 14:10 MDT
This incident affected: Office 365 Integration.