MFA Configurations for WebAuthn / Token Errors
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 11:23 MDT
Identified
The issue for WebAuthN and other token errors has been identified and we are currently implementing a fix.
Posted Mar 31, 2021 - 11:09 MDT
Investigating
We are currently investigating an issue where the ability to enable or disable WebAuthn on the User Portal fails
Posted Mar 31, 2021 - 10:30 MDT
This incident affected: Console.