Degraded [User groups Partial Outage]
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/ occurred from {%Start_Time%} MDT, and was resolved at {%End_Time%} MDT. All operations after {%End_Time%} MDT have returned to normal, and the issue is currently considered resolved.
Posted Sep 14, 2020 - 21:57 MDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 20:00 MDT
Update
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator's accessing User Groups tab from aside panels. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Sep 14, 2020 - 19:58 MDT
Investigating
Navigating User groups tab from aside panels intermittently presents errors.
Posted Sep 14, 2020 - 19:58 MDT
This incident affected: Console.