Degraded SAML Service- Issues Saving SAML Connectors
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 17:16 MST
Investigating
We're currently investigating reports of SAML connectors failing to save in the JumpCloud Admin Console at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 24, 2021 - 16:52 MST
This incident affected: SSO.