Insights Reporting Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 16:54 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 16:23 MST
Identified
We're investigating reports of degraded performance with JumpCloud's Insights reporting. The cause of the issue has been identified, and this status message will be updated once resolved.
Posted Nov 04, 2024 - 16:20 MST
This incident affected: Directory Insights.