RADIUS Service Outage
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 04:59 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2020 - 04:17 MST
Investigating
We are currently investigating reports of an accessibility outage with JumpCloud's RADIUS-as-a-Service. We are investigating the cause of the issues and will update the status event once resolved.
Posted Mar 05, 2020 - 03:49 MST
This incident affected: RADIUS.