Degraded RADIUS Service
Incident Report for JumpCloud
Resolved
Degraded performance and intermittent connection issues of JumpCloud RADIUS-as-a-Service occurred from 9:52 AM MDT, and was resolved at 10:40 AM MDT. All operations after 10:40 AM MDT have returned to normal, and the issue is currently considered resolved.
Posted about 1 year ago. Aug 01, 2018 - 10:56 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connection issues with JumpCloud's RADIUS-as-a-Service. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted about 1 year ago. Aug 01, 2018 - 10:10 MDT
This incident affected: RADIUS.