Support ticket creation through the Admin Portal
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 10:23 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 10:22 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 10:20 MDT
Investigating
We are investigating an issue with creating a support ticket using the "Submit a Support Ticket" portal in the Admin Console. Support cases can still be created by emailing support@jumpcloud.com. We will update this incident as soon as we have information to share.
Posted Sep 20, 2023 - 10:15 MDT
This incident affected: Support Services (Support.jumpcloud.com).