Personio User Import Degradation
Incident Report for JumpCloud
Resolved
We have identified an issue upstream, outside of JumpCloud causing us to receive incomplete, malformed responses to our GET requests. We have contacted the Personio team and will work with them to resolve this as soon as possible. At this time we are resolving this as a JumpCloud issue.
Posted Feb 13, 2024 - 20:08 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2024 - 18:10 MST
Investigating
We are currently investigating an issue with failures during scheduled and manual imports of users from Personio to JumpCloud.
Posted Feb 13, 2024 - 17:40 MST