LDAP Performance Degradation Issues
Incident Report for JumpCloud
Resolved
We have resolved our performance degradation issues experienced by our US-based LDAP consumers. All LDAP nodes are fully operational.
Posted about 1 year ago. Sep 17, 2018 - 20:23 MDT
Identified
LDAP issues have been identified within our US-based LDAP clusters. We will continue to update this channel as we work to resolve.
Posted about 1 year ago. Sep 17, 2018 - 20:14 MDT
Investigating
We are currently in the process if investigating reports of LDAP connectivity and/or performance degradation. We will keep this channel updated as we move through our discovery process.
Posted about 1 year ago. Sep 17, 2018 - 20:00 MDT
This incident affected: LDAP.