Password Resets-Issues with Password Reset Links
Incident Report for JumpCloud
Resolved
This issue is considered resolved. Password reset links should now be working as expected.
Posted Sep 10, 2020 - 20:31 MDT
Investigating
We're currently investigating reports of password reset links not working for JumpCloud admin and users. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Sep 10, 2020 - 20:05 MDT
This incident affected: Admin Console.