Agent Service
Incident Report for JumpCloud
Resolved
This incident has been resolved. Binding Users to Systems should now propagate down to systems as expected.
Posted May 01, 2020 - 12:27 MDT
Update
We're continuing to investigate failed user provisioning with JumpCloud's Agent Service for systems.
Posted May 01, 2020 - 12:03 MDT
Investigating
We're currently investigating reports of failed user provisioning with JumpCloud's Agent Service for systems. We are investigating the cause of the issue currently, and will update the status event once resolved.
Posted May 01, 2020 - 11:07 MDT
This incident affected: Agent.