Degraded Directory Insights

Incident Report for JumpCloud

Resolved

A partial outage of JumpCloud's Directory Insight Service not populating events at the Admin Portal, is now resolved All operations have returned to normal, and the issue is currently considered resolved.
Posted Jul 24, 2025 - 04:53 MDT

Monitoring

A fix has been implemented and we are monitoring the results. Directory Insights Service is now fully operational.
Posted Jul 24, 2025 - 04:36 MDT

Investigating

We're investigating reports of an issue with JumpCloud's Directory Insights Service not populating events in the Admin Portal. We are investigating the cause of the issue currently, and will update the status once resolved.
Posted Jul 24, 2025 - 04:14 MDT
This incident affected: Directory Insights.