Degraded Console Service
Incident Report for JumpCloud
Resolved
An outage of JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/ occurred from 10:45 PM MDT, and was resolved at 11:14 PM MDT. All operations after 11:14 PM MDT have returned to normal, and the issue is currently considered resolved.
Posted Sep 13, 2021 - 23:15 MDT
Investigating
We're currently investigating reports of degraded performance or intermittent connectivity issues with JumpCloud's Console Service for administrator and user login at https://console.jumpcloud.com/. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Sep 13, 2021 - 22:45 MDT
This incident affected: Admin Console and User Console.