LDAP Service Degradation in All Regions
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Aug 26, 2020 - 14:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2020 - 14:33 MDT
Identified
We have identified an issue with JumpCloud's LDAP consumers and are working on implementing a fix. As soon as a fix has been implemented we will update the status page.
Posted Aug 26, 2020 - 14:03 MDT
Investigating
We're currently investigating reports of an accessibility outage with JumpCloud's LDAP-as-a-Service across all regions. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Aug 26, 2020 - 13:25 MDT
This incident affected: LDAP.