Intermittent Rules Loading

Incident Report for JumpCloud

Resolved

A fix has been deployed and full functionality has been restored.
Posted Jul 15, 2025 - 13:45 MDT

Identified

We have identified the cause of the issue and we are currently working on a fix. We will follow-up once the update has been deployed
Posted Jul 15, 2025 - 10:21 MDT

Update

We're still investigating the cause of this issue and will follow-up with an update shortly. In the meantime, as this issue is intermittent, continue to refresh the page until it loads successfully.
Posted Jul 15, 2025 - 08:38 MDT

Investigating

We are experiencing an intermittent issue when loading the Rules page under Alerts. We are currently investigating this issue and will supply an update shortly.
Posted Jul 15, 2025 - 07:23 MDT
This incident affected: Admin Console.