iOS and Android MDM Device Details
Incident Report for JumpCloud
Resolved
This incident has been resolved.
Posted Feb 03, 2024 - 00:53 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2024 - 00:16 MST
Update
We are currently experiencing limited access to the management of a subset of iOS and Android devices. We are working on a path to recovery and ask customers to not delete or alter those devices at this time. This issue is our top priority and expected recovery is within 24 hours. We will update this issue when complete access is restored. If you have any questions as to whether your devices are affected, please contact JumpCloud Support.
Posted Feb 02, 2024 - 13:30 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2024 - 11:18 MST
Update
We are continuing to investigate this issue.
Posted Feb 02, 2024 - 11:17 MST
Investigating
We're currently investigating reports of MDM details missing for certain iOS & Android devices. We are investigating the cause of the issues currently, and will update the status event once resolved.
Posted Feb 02, 2024 - 10:04 MST
This incident affected: MDM.