Maintenance for Core Database (EU Region)

Scheduled for Sep 25, 20:30 - 21:30 MDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 08, 2026 - 15:52 MDT

Scheduled

Scheduled Maintenance: Core Database Upgrade (India region)

prd02 (EU Region) - Saturday, September 26th, 2026 - 02:30 - 03:30 UTC (04:30 - 05:30 CEST)

Who's affected: Organizations hosted in JumpCloud's EU region. Other regions are not affected.

What to expect: We're performing an upgrade to the core database that underpins the India region. Unlike most maintenance, this upgrade requires the regional database to be briefly moved to read-only. Within the window there is a brief period of roughly 10 minutes where JumpCloud services in the region may experience some interruption:

°New Administrator admin logins may fail, but existing sessions should continue as read-only.

°End users will be able to authenticate to JumpCloud and JumpCloud-protected resources (such as SSO applications) during the interruption, however there may be some slowness and limited functionality.

°Changes cannot be saved. Creating or modifying users, devices, groups, policies, and other settings will fail during the window and should be retried once maintenance completes.

°Device management is briefly delayed. Commands, enrollments, and agent-reported data submitted during the window are queued and should process automatically once the database returns to read-write.

°API read requests may continue to work; write requests will fail during the window and should be retried afterward.

Action required: None. All services reconnect automatically once maintenance completes, and any request that fails during the interruption will succeed on retry. No data is lost.

We appreciate your patience while we complete this infrastructure upgrade. If you have any questions, please contact JumpCloud Support.
Posted Sep 08, 2026 - 15:52 MDT
This scheduled maintenance affects: Admin Console (Admin Console - EU Region) and User Console (User Console - EU Region).